Risultati da 1 a 1 di 1

Discussione: Non parte nessun video.




  1. #1
    Apprendista L'avatar di billgoldberg3059
    Iscritto dal
    23-Feb-2008
    Località
    Lecco
    Post
    265
    Xbox Live
    EisVSGoldberg
    ID PSN
    EisVSGoldberg
    Steam
    H2D!N'tu Culo
    Clan
    H2D!
    Battletag
    MpareTuriddu
    Profilo Mercatino
    visualizza
    ID utente
    44518

    Predefinito Non parte nessun video.

    ciao a tutti, da qualche giorno non riesco a vedere nessun video, rimane sempre lo schermino nero col coso che carica al centro.
    Utilizzo un mac mini, ho provato con 3 browser (safari-chrome-firefox) ma in nessun modo riesco a vederli.
    il problema è solo su spazio, i video su altri siti (premium play, youtube,daily,ecc) li vedo tutti senza nessun tipo di problema.
    non so se possa essere rilevante, ma nella pagina principale dovrebbe esserci la pubblicità di deus ex, però io vedo tutto nero, però se ci vado su col mouse mi appare la mano per poterci cliccare e di conseguenza mi apre la pubblica, ho anche ad-block ma è disattivato su spaziogame.
    p.s. l'ultima video che ricordo di aver visto è stato battlefiled 1 quello mostrato al gamescom.


    Ultima modifica di billgoldberg3059; 24-08-16 alle 13:23:50
    Forza Juventus


    PC:
    Case: Aerocool Strike-X Advance White / Psu: Corsair 750 CX 750Watt / Cpu: Intel I5-3570K (OC 4,4Ghz) / Dissi: Hyper 612S / Mobo: Asrock z77 Extreme 4 / Ram: 8GB DDR3 Corsair Vengeance Blue Low Profile (OC 1866) / Vga: MSI R7970 Lightning (OC 1125/1445) / Hdd1: SSD Samsung 830 128GB / Hdd2: Barracuda 7200 1,5TB / Audio: Integrata / Monitor: TV Aquos Full HD 32 LED

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •